PDA

Ver Versão Completa : Erro 46 no Painel da XT660R



Chucky
02/05/2014, 08:57 PM
Galera erro 46 no painel... :mad:

dei uma pesquisada na net e achei umas informações em outro forum(xt600) ...la copiei uma tabela de codigo de erros ( em anexo)
Fiz alguns testes com o voltimetro e to achando que minha bateria e o retificador foram pro espaço:olhos:
Medições:
Moto desligada : 12,5V
Moto ligada(na lenta) : 12V ( deveria ficar entre 13,5V a 14V)
Moto ligada (acelerada): 11,5V ( deveria ficar entre 13,5V a 14V)
Depois de um tempo percebi que a bateria estava perdendo carga ( cerca da 0,5V a cada 15 minutos[moto desligada])

Alguma dica ???

http://i106.photobucket.com/albums/m257/beto660/XTR/Coderro.jpg

BergsonPHB
11/06/2014, 03:44 PM
No seu caso deve ser retificador, a bateria da XT dura muitos anos se você rodar bem ... A minha moto neste momento está com o mesmo erro no painel, porém, ainda não identifiquei o motivo, colocamos a bateria em um carregador e mesmo assim nada. Hoje ela vai pra oficina.

Barah
11/06/2014, 07:11 PM
O RR da XT66 entrega cravados 12 Vdc a todo instante; valores diferentes podem indicar erro no sistema de recarga da bateria. Como a ECU monitora a tensão do circuito, começa a apresentar o erro 46.

iFalcao
22/03/2015, 12:43 PM
Tive esse mesmo erro 46. No DIAG vi que a bateria estava com 9,2 V e olha que estava voltando do trabalho e já tinha feito quase 50 km. Olhei o conector do retificador e o negativo estava derretido. Pois bem, dei uma carga na bateria e deixei o conector em condições. A moto funcionou e fui pra casa.

Agora segue minha pergunta: Alguém sabe porque esse conector derrete? E qual a solução? Corro o risco de queimar o retificador?

Leonardo13
24/03/2015, 08:59 AM
Poxa derreter, será que não houve curto, tem alarme rastreador ou algo do tipo ?
cara a minha era 2006 andava todos os dias, fiquei 3 anos com ela e sempre desmontava tudo para mexer em algo, sempre conferia os conectores e pareciam zeros, porém todos os anos passava limpa contatos em todos os conectores para não deteriorar !!!
Osb: Tinha somente rastreador...

Marcos Alves
19/02/2016, 06:56 PM
A minha está apresentando o seguinte defeito: liguei ela de manhã o farol queimo e os piscas que são de led recém colocados também se queimaram e apareceu o código de erro 46. E depois disso ela fico chocha engasgengasgando e o erro continua lá carreguei a bateria e mesmo com a bateria com a carga completa continua a apresentar o problema.. Alguém pode me ajudar? Pode ser o retificador ou a bateria?

JeanCRP3
20/02/2016, 09:18 AM
Marcos Alves tenta colocar as lâmpadas originais ou halógenas e faz o teste se funciona bem.. já ouvi mais de uma pessoa ter problemas na XT por colocar lâmpadas de led.

vceletricista
21/02/2016, 03:39 PM
Na minha apresentou o erro 46 como ela é uma 2005 e a bateria estava com uma etiqueta de uma loja de bateria tipo OS. Aí comprei uma bateria nova moura de 11A instalei funcionou tudo ok mais como uso a Xt só pra viagem ficou parada 15 dias e quando fui ligar a moto percebi que nem o relógio do painel funcionava dei uma carga na bateria e constatei que o defeito era o Retificador que não estava carregando a bateria comprei outro e até agora tudo ok

Marcos Alves
21/02/2016, 07:34 PM
Marcos Alves tenta colocar as lâmpadas originais ou halógenas e faz o teste se funciona bem.. já ouvi mais de uma pessoa ter problemas na XT por colocar lâmpadas de led.
Então amigo os piscas são de led aí vou recolocar os originais optei pelos LEDs pois são mais em conta mas como vieram a queimar com o problema vou ter que trocar.
Fiz as medições e a moto está carregando a bateria fora do normal chegoi até 17.5 acelerada aí cheguei a conclusão que e o retificador encomendei outro pela internet e estou aguardando chegar. Fiz os testes na bobina estatora e está entregando a voltagem correta.

JeanCRP3
22/02/2016, 10:57 AM
depois coloca seus resultados aqui para conhecimento geral Marcos Alves !

Davi Araujo
23/02/2016, 08:11 PM
depois coloca seus resultados aqui para conhecimento geral @Marcos Alves (http://xt660.com.br/member.php?u=217611) !

boa noite a minha deu o mesmo problema gerava tanto q dava pra ligar um som nela, então pesquisei e coloquei o retificador da twister q dar certinho, comprei um original com tomada e esta gerando 13,7 a 14v perfeito..e apaguei o erro no painel pronto

Ladeia
04/03/2016, 12:07 AM
Boa noite amigos da comunidade. Primeiro, gostaria de dizer que apesar de não postar nada aqui, eu sempre sigo o site e é o meu guia para tudo que acontece com minha Black Label. Gosto de viajar sozinho, ando sozinho, não tenho rede social... Só eu e minha XT; Sou assim mesmo!

Pois bem, minha XT está com esse aviso no painel que vai e vem. Apareceu a uns meses atrás, ficou na tela por uns 3 dias depois desapareceu do nada. Rodei uns 3 meses depois sem nada demais. Agora este código 46 não sai da tela. Testei ela desligada e a baterial tá dando 13.7V e ligada tanto na marcha lenta ou acelerada o valor se mantem em 14.99V. Limpei os conectores com limpa contato e fui generoso com o WD-40 antes de plugar denovo porque a única explicação era que fosse mal-contato. Este teste não foi feito só uma vez mas duas vezes.
Não queria ir logo trocar o retificador porque os valores parecem certo, eu não confio nos mecânicos da Yamaha aqui em Salvador-BA e eu tô desempregado :agoniado:.

Algum colega já passou por isso ou recomenda um profissional bom que não seja careiro aqui em Salvador? Agradeço desde já.

Hagel
06/03/2016, 08:23 PM
14.99V?
A voltagem está meio alta aí.

Teoricamente a bateria automotiva deve ser limitada em 14.4V para carga, podendo chegar até 14.8V no cíclico.

Você está lendo esse valor no painel dela (modo Diag) ou usando um multímetro direto nos bornes?
Se for no painel, acho que 14.99 me parece uma limitação de valor na ECU (assim como a velocidade chega a 199 no máximo).

Marcos Alves
10/03/2016, 05:54 PM
depois coloca seus resultados aqui para conhecimento geral Marcos Alves !

Troquei o Retificador e agora ficou tudo certo o máximo que vem a chegar e 14.4 graças a Deus problema resolvido, sobre a queima de luzes era o fio do chicote que ficou preso entre a trava ao lado esquerdo da balança, que havia danificado e estava dando curto queimando ou o fuzil ou a lâmpada. O Retificador paguei 270$ demorou 5 dias pra chegar.

JeanCRP3
11/03/2016, 10:26 AM
show !!! que bom que deu certo!!!!

Gabriel 660
14/03/2016, 02:24 PM
Amigos, já li todas as mensagens sobre este "código 46'' no painel e já limpei os terminais e mesmo assim a moto voltou a acender a luz de injeção e na sequência parando com a voltagem da bateria muito baixa não permitindo a partida da moto. Agora troquei o regulador de voltagem por um original e espero que não de mais problemas. Vou fazer o teste por uma semana e avaliar se o problema sumiu... Assim espero que aconteça. Obrigado pelas dicas.

JeanCRP3
14/03/2016, 03:01 PM
Tomara que funcione Gabriel 660

MB86
30/06/2016, 02:53 PM
Boa tarde pessoal, ontem tive este problema com o código de erro 46. Estava saindo para o almoço e acendeu a luz de alerta no painel, toquei ate em casa que é 2km ai começou a falhar e apareceu código 46. Olhei no painel de diag. a bateria estava em 10.3v e os códigos de erro 12 e 46. A noite foi feito uma chupeta na motoca e liguei ela no entanto não segurou carga. Verifiquei fusíveis todos bons. Abri a lateral pra ver o retificador e surpresa né o negativo no soquete derreteu e bem pouquinho no retificador... Onde posso encontrar este soquete para substituição alguém sabe me ajudar? Foi feita uma carga lenta na bateria e por enquanto as coisas estão normais. teste na bateria ok e retificador ok. Só não consegui identificar qual foi o motivo disso ter ocorrido... Fiquei desconfiado dos faroletes de milha de led que tenho instalado no pós chave naquele conector de alarme, talvez estivessem causando alguma sobre carga. Enfim ainda não identifiquei o problema. Se alguém puder ajudar fico agradecido... abç.

XT660r 2015 22.500km

Hagel
03/07/2016, 11:21 PM
Você está usando aquele relê ou ligou direto no conectar do alarme? Se fosse sobre carga, o fio derreteria ali, e não lá no retificador.

Quando a bateria está muito morta, e o controle de corrente de carga está ruim, a bateria "demanda" uma corrente alta (por estar "vazia") - o que ocasiona o aquecimento da fiação.
Quanto tempo de uso tem a tua bateria? Ela está boa mesmo? Como foi testada?

MB86
07/07/2016, 10:18 AM
@Hagel (http://xt660.com.br/member.php?u=216849) - A ligação foi feita com um relé sim acho que é de 45. A motoka peguei em novembro de 2014 tirei zerada... No diag do painel tem marcado 12.4 as vezes 12.0. Foi testada no multimetro quando a bateria tava morta tava em 8.4, ai foi dada uma carga lenta nela e ta de boa principio. Só estou com o conector la do retificador meio derretido, gostaria de trocar mas ainda não achei para comprar...
Obrigado pela força ai...

MB86
15/07/2016, 04:15 PM
Alguém sabe onde posso encontrar o conector que vai ligado no retificado? Obrigado

FBF
06/08/2017, 05:05 PM
Tive esse mesmo erro 46. No DIAG vi que a bateria estava com 9,2 V e olha que estava voltando do trabalho e já tinha feito quase 50 km. Olhei o conector do retificador e o negativo estava derretido. Pois bem, dei uma carga na bateria e deixei o conector em condições. A moto funcionou e fui pra casa.

Agora segue minha pergunta: Alguém sabe porque esse conector derrete? E qual a solução? Corro o risco de queimar o retificador?
Estou com o mesmo problema agora, derreteu o negativo

leo_guimaraes
22/03/2018, 04:05 PM
Boa tarde.

Comprei minha Xt essa semana e ja tive esse problema do erro 46 no segundo dia. A moto nem dava partida (bateria fraca). Levei na oficina e foi verificada toda a parte eletrica, por fim descobrimos que a bateria (com 1 ano de uso segundo o dono anterior) estava em curto, nao segurava carga nem com o carregador.

leo_guimaraes
24/03/2018, 09:53 PM
Boa tarde.

Comprei minha Xt essa semana e ja tive esse problema do erro 46 no segundo dia. A moto nem dava partida (bateria fraca). Levei na oficina e foi verificada toda a parte eletrica, por fim descobrimos que a bateria (com 1 ano de uso segundo o dono anterior) estava em curto, nao segurava carga nem com o carregador.


Na verdade a novela nao tinha acabado. depois o defeito voltou. Acabamos descobrindo que qnd o retificador esquentava ele parava de funcionar, qnd esfriava ele voltava.
Troca do retificador, problema solucionado.

Jacimar
24/03/2018, 10:20 PM
Na verdade a novela nao tinha acabado. depois o defeito voltou. Acabamos descobrindo que qnd o retificador esquentava ele parava de funcionar, qnd esfriava ele voltava.
Troca do retificador, problema solucionado.

Provavelmente foi isso que ferrou a bateria . . .

leo_guimaraes
27/03/2018, 01:25 PM
Foi sim, prejuízo em dobro. Guardei o antigo e depois vejo se tem como arrumar.

Jacimar
27/03/2018, 05:40 PM
Foi sim, prejuízo em dobro. Guardei o antigo e depois vejo se tem como arrumar.

Abri o meu, Tenere, sem chance de reparo . . . e olha que sou técnico em eletrônica, essas empresas que consertam provavelmente aproveitam só a carcaça . . .

dirceu acacio
22/05/2018, 11:18 PM
boa noite pessoal, novo no grupo!
sempre li as informações aqui desse grupo e sempre ajudaram, mas hoje não.
tenho uma xt 660 2015 a 4 meses
nunca tive problema mas ontem parei no sinal vermelho e quando ficou verde, fui sair e ela apagou aí já acendeu a luz da i.e com o erro 46 no painel
dei choque na bateria(pelo medidor ela está nova), voltou ao normal mas o escapamento ficava vermelho de tão quente!
buzina parou e ventoinha não ligava...
entrei na ECU corrigi buzina e ventoinha
mas a bateria não esta pegando carga
voltagem estava 12v agora está 10.9v

Samuel Singulano
24/05/2018, 10:53 AM
Retificador, provavelmente

Paul Barrett
26/05/2018, 03:32 AM
Provavelmente retificador... posta aqui a solução, se já resolveu, dirceu acacio

AndréXT
26/05/2018, 07:42 PM
Provavelmente é o retificador mano. O da minha já queimou uma vez

Bruno Fernandes
13/06/2018, 07:01 PM
André , vc comprou o retificador original ou algum paralelo ? Qual marca ?

Bruno Fernandes
13/06/2018, 07:02 PM
No seu caso deve ser retificador, a bateria da XT dura muitos anos se você rodar bem ... A minha moto neste momento está com o mesmo erro no painel, porém, ainda não identifiquei o motivo, colocamos a bateria em um carregador e mesmo assim nada. Hoje ela vai pra oficina.

Qual marca de retificador é a melhor? Liguei na Yamaha e eles tem um por 600$ não tem nenhum paralelo que faça a função

AndréXT
20/06/2018, 09:07 AM
Comprei original na época pois consegui por um 'bom' preço,R$ 500,00.