PDA

Ver Versão Completa : Ajuda ECU XT660R



Arnilton
25/11/2009, 05:53 PM
Boa tarde, pessoal minha XT 2008 apresentou o erro 19, fiz o jummper porem não deu certo, a moto ta na yamaha amanha vão ver, tb pode ser um fio solto mas se não for é o ECU, então no Forum XT600 tem um cara chamado HART, então quem poder pegar o e-mail dele eu agradeço.


http://www.forumxt600.com.br/forum/viewtopic.php?t=28515&c=1

http://www.forumxt600.com.br/forum/viewtopic.php?t=23163&postdays=0&c=1&postorder=asc&mode=&poster_id=0&start=0

Arnilton
26/11/2009, 01:16 PM
Me cadastrei no forumXT600, e entrei em contato com o cara, mas falta ainda o diagnostico da Yamaha.
Espero que seja apenas o fio azul solto.

Talarico
26/11/2009, 02:02 PM
Sera que não era mal contato no sensor do pesinho???

Arnilton
26/11/2009, 02:11 PM
Sera que não era mal contato no sensor do pesinho???



Fiz um ligação direta no conector antes do sensor com isso fica descartado o motivo ser o sensor ou fio proximo ao sensor, mas estou torcendo que seja o fio azul, fui na Yamaha e o cara tava sentado proximo a moto com o manual e lendo, me falou q poderia ser o sensor ai falei da comunidade e dos foruns e que fiz o jumper e falei q poderia ser o fio azul no painel depois disso eles ficaram la.

Arnilton
26/11/2009, 05:45 PM
O cara da Yamaha ligou, problema na ECU :'(

Talarico
26/11/2009, 06:01 PM
Vc pego a moto agora a loja nao deu nem uma garantia??
Quanto a Brincadeira ??

marco660
01/12/2009, 08:50 AM
Ai galera minha 660 deu codigo 19 segunda retrasada , uns 15 dias atras levei pra yamaha terça ficou ate quinta e queriam trocar a ecu, valor 2.528,00 aqui em passo fundo rs, fuçei na internet e descobri o hart de floripa , contatei o cara e enviei na quinta ainda pra ele a ecu so chegou em floripa segunda ele fez a cirurgia como ele mesmo chama e me mandou de volta na terça chegou quinta coloquei na moto e funcionou beleza. Ai nas outras mensagens tem o link do contato.

Arnilton
02/12/2009, 06:44 PM
Ai galera minha 660 deu codigo 19 segunda retrasada , uns 15 dias atras levei pra yamaha terça ficou ate quinta e queriam trocar a ecu, valor 2.528,00 aqui em passo fundo rs, fuçei na internet e descobri o hart de floripa , contatei o cara e enviei na quinta ainda pra ele a ecu so chegou em floripa segunda ele fez a cirurgia como ele mesmo chama e me mandou de volta na terça chegou quinta coloquei na moto e funcionou beleza. Ai nas outras mensagens tem o link do contato.







Valeu Marco, to esperando o diagnostico por outro mecanico, não mandei logo a ECU para o Hart pq o mecanico descobriu um relé com residuo de agua e não ta encontrado corrente.

Arnilton
04/12/2009, 11:44 AM
Bom dia, depois que minha XT 660 2008 apresentou o cod 19 levei a Yamaha resultado ECU logo comecei a manifestar. entrei em contato com o Dr Hart, mas um amigo me mandou ir a um mecanico, mesmo acreditando apenas na cura do Dr Hart levei p o mecanico fui la no outro dia e ele encontrou na unidade de Relé com marca de agua -ele limpou
http://images.arnilton.multiply.com/image/1/photos/1/1200x1200/12/DSC00831.JPG?et=NORNRPkSjTX%2BBGrZYXn1PQ&nmid=86564090

limpou e ficou colocando a culpa no rele que não disparava este que esta arranhado

http://images.arnilton.multiply.com/image/1/photos/1/1200x1200/11/DSC00833.JPG?et=6XUnnmqUiQeN8DBzo9bdkQ&nmid=86564090

fizemos alguns teste ( eu sem saber o que estava acontecendo, mas ele com aquele manual de testes em portugues ) comecei a entender aos poucos fizemos um teste- energizamos a unidade de rele e deu continuidade com isso provava que tava ok mas tinha outro teste, os dos diodos- ai que eu acho q foi o erro, deveriamos ter testados os diodos nos terminais da unidade ( só vim entender que era isso depois que ele sacou o rele fora ) porem ele sacou um diodo fora para medir e viu q ele tava ok, sacou um dos reles fora e tb estava ok, porem ao sacar esse rele ele rompeu as duas perninhas e agora eu não sei se ele vai conseguir soldar o relé.

Arnilton
17/12/2009, 08:30 AM
I have two problem, one I don't speak English, second ERRO 19 ecu

hello, my xt 660 had Error 19; what procedure to repair the ecu.I do not know search the forum because I do not speak English

Talarico
17/12/2009, 09:41 AM
Mais ta tudo em portugues. ??

Arnilton
17/12/2009, 09:44 AM
Mais ta tudo em portugues. ??


Fui pedir ajuda ao www.xt660.COM (http://www.xt660.COM), mas só me falaram o q eu sabia, vou perguntar como conserto a ECU, a minha mandei ontem para Hart em Florianopolis.

Pacheco Polizel
17/12/2009, 11:50 AM
e o tal relê ? conseguiu soldar ? ou vai ter que trocar ? me dá agonia ver isso acontecendo com vc >:(

Talarico
17/12/2009, 02:40 PM
Ai sim, se tu ajudar usa o tradutor da Google.
abraço!

Arnilton
17/12/2009, 05:33 PM
e o tal relê ? conseguiu soldar ? ou vai ter que trocar ? me dá agonia ver isso acontecendo com vc >:(


Rapaz o cara falou que soldo, mandei o rele para o Hart testar na moto dele. to com esperança de até o Natal eu esteja com ela, ja perdi dois passeios bem legais, um para Serra de Martins e o outro proximo fds um encontro motociclistico em Cano Quebrada :-\



Ai sim, se tu ajudar usa o tradutor da Google.
abraço!


To usando tanto na ida como na volta ( traduzo o q eu quero falar e depois traduzo par ao portugues denovo para ver se é realmente isso que eu queria dalar )

Barah
17/12/2009, 07:41 PM
Mais ta tudo em portugues. ??


Fui pedir ajuda ao www.xt660.COM (http://www.xt660.COM), mas só me falaram o q eu sabia, vou perguntar como coserto a ECU, a minha mandei ontem para Hart em Florianopolis.


Ao meu ver vc perdeu tempo e deveria ter mandado logo que comentou sobre o defeito. Só não mandaria pro Hart se outra pessoa fizesse o mesmo serviço de conserto... abrir a ECU e consertar.

Não faço idéia do pq mexer no relé se o defeito é na ECU...

No sítio do exterior tem o KEV que conhece bastante... fique tranquilo pois o HARDT está no mesmo nível.

Abs

Arnilton
17/12/2009, 07:48 PM
É pq o erro 19 pode ser outras coisas alem da ECU, e a unidade de rele apresentou corrosão por causa de agua então ele achou q o problema fosse la. Pedi ajuda ao forum la de "fora" pq eu ouvi boatos q o q queima na ECU seria apenas um resistor.

Barah
17/12/2009, 07:58 PM
O erro 19 tem haver com a queima da entrada do descanso lateral... entrada da ECU. O serviço é a troca do resistor, mas tem que abrir a ECU.

Abração

Arnilton
17/12/2009, 08:03 PM
Valeu, desde o inicio eu queria ter mando a ecu, mas me aconselharam levar para esse mecanico pois conseguiu consertar duas;

Por enquanto só esperando...............

Arnilton
22/12/2009, 03:26 PM
Hart testou a unidade de Rele e ta ok, ele ta trabalhando agora na ECU amanha ele envia de volta.

Arnilton
02/01/2010, 04:16 PM
Hart testou a unidade de Rele e ta ok, ele ta trabalhando agora na ECU amanha ele envia de volta.


Data Local Situação
28/12/2009 22:55 CTE SAUDE - SAO PAULO/SP Encaminhado
Encaminhado para CTCE NATAL - NATAL/RN
24/12/2009 12:05 ACF CURSINO - SAO PAULO/SP Encaminhado
Em trânsito para CTE SAUDE - SAO PAULO/SP
24/12/2009 10:38 ACF CURSINO - SAO PAULO/SP Postado

Arnilton
02/01/2010, 07:53 PM
Data Local Situação
02/01/2010 15:09 CTCE NATAL - NATAL/RN Encaminhado
Em trânsito para COT MOSSORO - MOSSORO/RN
28/12/2009 22:55 CTE SAUDE - SAO PAULO/SP Encaminhado
Encaminhado para CTCE NATAL - NATAL/RN
24/12/2009 12:05 ACF CURSINO - SAO PAULO/SP Encaminhado
Em trânsito para CTE SAUDE - SAO PAULO/SP
24/12/2009 10:38 ACF CURSINO - SAO PAULO/SP Postado

Não sabia que os correios trabalhavam no sabado a tarde.

Arnilton
04/01/2010, 09:04 PM
Recebi a ECU e a unidade de RELE, mas quando colocou ..............

nada.

O erro 19 sumiu( e não apareceu nenhum outro erro), mas não acionava a bomba de combustivel, o rele disparava mas não acionava eu pensei q fosse a bomba, mas quando ligamos direto a bomba funcionou e a moto ligou, depois de muita luta tentando descubrir algum fio danificado mas nada, então ligamos um rele ( de buzina ) quando ligar o botão de emergencia a bomba funcionar ziiiiiiiiiiiiiiiiiim;
se eu ligar o botão e demorar a ligar a moto aparece o ERRO 43.

Outra coisa, não esta funcionando o sensor do macaco quer dizer esta sim mas a ECU não esta lendo e não é mais possivel fazer o diagnostico de erros e ver se os instrumentos estão funcionado no MODO DIAGNOSTICO;

Fora tudo isso ta ok.

Talarico
04/01/2010, 11:22 PM
O vendedor nao deu garantia da moto ??

Abraço..!!

Arnilton
05/01/2010, 09:10 AM
O cara disse que esse problema apresentou depois e ele não tinha obrigação, pois a moto não tinha esse problema ou foi feito qualquer reparo antes. :-\

Talarico
05/01/2010, 09:52 AM
Se tem alguma garantia, ele e obrigado a arrumar, este e um defeito que estava oculto.

No caso ele so deu garantia do que ja estava quebrado ?? Como ele disse que so tem garantia

do que ja existia.

Creio que a garantia envolve tudo entre cambio motor e eletrica independente de estar bom ou

ruim

Sem maldade ele esta enrolando vc...!!

Abraço Talarico.

Arnilton
05/01/2010, 09:58 AM
Segue e-mail resposta do ex dono

Olá Arniltom. Estou surpreso com essa história toda. A moto nunca deu qualquer problema na minha mão, nunca foi para qualquer tipo de oficina, nem autorizada nem fora da rede. Nunca precisei nem mesmo trocar o óleo dela, pois rodei muito pouco. O único problema que tive foi agora na hora de vender para você porque não encontrei a chave reserva, mas pelo que você está me dizendo, este problema não tem nada a ver com a falta da chave, até porque falta de chave reserva não é defeito, é apenas desaconselhável, e se tivéssemos colocado a entrega da chave reserva como requisito para fechar o negócio, eu teria verificado antes ou teria feito algum tipo de negociação, até porque na minha mente a chave estava muito bem guardada.

Você é testemunha de que a moto estava em perfeito estado quando lhe entreguei e não deu qualquer sinal prévio de que iria apresentar defeito, conforme já lhe disse. Fico triste que isso tenha acontecido, mas não vejo como me responsabilizar por esta falha. Acredito que tenha sido uma falta de sorte sua, que é um risco que todos nós que compramos veículos usados podemos correr. Isso ocorreu comigo também, há pouco tempo, quando comprei aquele Peugeot preto que vc viu em Russas. O carro tinha apenas 20.000 Km rodados, tinha pertencido apenas a uma moça que cuidou muito bem do carro, mas dois meses depois que o comprei a bomba hidráulica da direção parou e eu gastei R$ 1.000,00 reais por uma nova (na autorizada custava mais de R$ 2.000,00) e logo depois de consertar este defeito, o teto solar parou de funcionar e parece que não tem como recuperar. Infelizmente assumi estes custos e não pude responsabilizar a proprietária anterior.

Sugiro que você não faça este serviço em autorizada, porque além da moto já estar fora da garantia, vc sabe que eles vão cobrar o dobro ou o triplo do preço normal. Há chaveiros em Fortaleza e em São Paulo que fazem isso bem mais barato. Não me vejo responsável por este problema. Você discorda, ou seja, acha que tenho que me responsabilizar?

Aguardo seu contato e lamento o ocorrido.

Abraço.

Claudino Sales.

PS. Gostaria que você perguntasse ao mecânico se este problema poderia ter ocorrido anteriormente e ter sido consertado ou ter voltado ao normal momentâneamente para somente agora se reapresentar, porque se deu problema antes ou se foi mexido antes, foi na mão do antigo dono, que aí nem mesmo posso reclamar depois de tanto tempo. Fiquei curioso para saber como isso é possível.

ept.mario
05/01/2010, 10:14 AM
Não sei se ajuda, mas achei isso na net.
Parece ser problema cronico nas XTS

Código 19 - ECU da XT600R queimando e travando em código 19, tendo como única solução por parte da Yamaha a troca da ECU.
http://www.forumxt600.com.br/forum/viewtopic.php?t=23163&highlight=

Arnilton
05/01/2010, 10:25 AM
Valeu, veja la de quem foi o ultimo comentario.

Arnilton
23/01/2010, 08:35 PM
Recebi a ECU e a unidade de RELE, mas quando colocou ..............

nada.

O erro 19 sumiu( e não apareceu nenhum outro erro), mas não acionava a bomba de combustivel, o rele disparava mas não acionava eu pensei q fosse a bomba, mas quando ligamos direto a bomba funcionou e a moto ligou, depois de muita luta tentando descubrir algum fio danificado mas nada, então ligamos um rele ( de buzina ) quando ligar o botão de emergencia a bomba funcionar ziiiiiiiiiiiiiiiiiim;
se eu ligar o botão e demorar a ligar a moto aparece o ERRO 43.

Outra coisa, não esta funcionando o sensor do macaco quer dizer esta sim mas a ECU não esta lendo e não é mais possivel fazer o diagnostico de erros e ver se os instrumentos estão funcionado no MODO DIAGNOSTICO;

Fora tudo isso ta ok.


Esse esquema mostra o q eu fiz, para acionar a bomba de combustivel
http://www.forumxt600.com.br/forum/files/instala__o_do_rele.jpg

alan-sc
15/02/2010, 12:29 AM
está na lei

qdo se compra motos usadas de pessoa fisica, a garantia devera ser de 6 meses, e em juridica 3 meses..

se vc tiver um contrato a menos d 6 meses, procure o procon de sua cidade e se nao haver soluçao pacifica, cobre o q eh de direito seu

sorte ai !!
abraços
alan

Arnilton
15/02/2010, 11:18 AM
Eu deveria ter feito isso mesmo, mas tava com a cabeça muito cheia de coisas, greve na empresa, a namorada disse q tava esperando um filho, tava procurando um lugar para morar, fim do contrato, andando em moto emprestada.

Arnilton
15/02/2010, 12:54 PM
Como todos sabem minha XT queimou a ECU, todos meus amigos ficaram sabendo do problema então um me disse o q deveria ser feito, porem abrir a ECU e jampear ou trocar um resistor porem ela é toda lacrada e resinada resolvi mandar para conserto 500 + frete de ida, porem como eu ja postei la atraz ela não veio 100%...........

Agora depois de 45 dias com a moto resolvi abrir a ECU para ver se dixava ela 100%

http://i263.photobucket.com/albums/ii156/arnilton/P1310003.jpg

http://i263.photobucket.com/albums/ii156/arnilton/P1310008.jpg

http://i263.photobucket.com/albums/ii156/arnilton/P1310007.jpg

Porem quando eu abri vi ela coberta por uma camada de borracha e não vi nenhum componente

http://i263.photobucket.com/albums/ii156/arnilton/P1310009.jpg

Mas comecei a tentar arrancar com as unhas para não pegar nenhum componente e por sorte muita sorte encontrei um fiozinho no meio da borracha e logo percebi q não poderia ser nada original

http://i263.photobucket.com/albums/ii156/arnilton/P1310012.jpg

Continuei e encontrei um resistor

http://i263.photobucket.com/albums/ii156/arnilton/P1310015.jpg

mais
http://i263.photobucket.com/albums/ii156/arnilton/P1310016.jpg

mais um pouquim e encontrei onde foi soldado, num resistor do tamanho de uma pulga

http://i263.photobucket.com/albums/ii156/arnilton/P1310017.jpg



Resumindo o que o amigo falou é veridico existe mesmo um resistor queimado então ja q ele falou que apenas jampeando esse resistor a moto volta a funcionar então ta ai o problema da ECU.

Minha tese é se jampear o sensor do macaco ela não va queimar a ECU, mas é apenas uma tese.

Christofer
15/02/2010, 01:47 PM
Primeiro parabenizá-lo pela iniciativa. Ótimas fotos tb. Sou novo aqui, tenho lido mtos tópicos...

Legal seria se alguém tivesse uma ECU queimada, jogada às taças e fazer os testes.

E claro, postar o resultado aqui. :D

Barah
15/02/2010, 08:51 PM
Minha tese é se jampear o sensor do macaco ela não va queimar a ECU, mas é apenas uma tese.



Com conhecimento em eletro-eletrônica e interpretanto o circuito de ligação do descanso lateral, não recomendo esta alteração para não criar falsas esperanças e ainda criar o problema de segurança por rodar com a moto tendo o pézinho abaixado.

Abs

alan-sc
16/02/2010, 02:16 PM
tenho um colega fera em eletronica aqui ..

tendo um ecu para ele estudar e testar garanto q ele arruma o defeito disso ai...

o cara conserta placa mae de notebook pra mim e outros eletronicos que ninguem conserta...

fico tranquilo q se chegar a ocorrer ja tenho a qm recorrer aqui...

sorte ai na solução dos teus problemas..

abraços
alan

Arnilton
16/02/2010, 02:30 PM
Minha moto ja esta rodando numa boa, mas esse post é para uma galera do orkut que quer desvendar.

Arnilton
22/02/2010, 10:16 AM
:undecided::undecided:

Talarico
22/02/2010, 10:46 AM
Bacana que a ECU foi evolindo bastante no decorrer dos anos.
Sacanajem e a ECU custar 1100R$ e la custar 70 libras.!!

Abraços Talarico.

Arnilton
22/02/2010, 11:06 AM
Custa US$ 1100,00 ( Dolares Americanos ) uma aqui no Brazil.

O numero da minha ECU é 2C1-8591A-00 enquando a de uma 2005 deles é 5VK-8591A-00

E em outra conversa eles não consertam a ECU.

E abriram um topico la no FOL dizendo que não vai sair XT 660R 2010 vai vir a Tenere no meio do ano.

Tinho
29/03/2010, 09:41 AM
Me cadastrei no forumXT600, e entrei em contato com o cara, mas falta ainda o diagnostico da Yamaha.
Espero que seja apenas o fio azul solto.



Prezado colega. minha xt apresentou mesmo tipo de problema ( erro 19 ) segundo o mecânico e o ecu. poderia passar o contato de quem concerta? desde já agradeço.

Arnilton
03/04/2010, 04:04 PM
Me cadastrei no forumXT600, e entrei em contato com o cara, mas falta ainda o diagnostico da Yamaha.
Espero que seja apenas o fio azul solto.



Prezado colega. minha xt apresentou mesmo tipo de problema ( erro 19 ) segundo o mecânico e o ecu. poderia passar o contato de quem concerta? desde já agradeço.


Amigo desculpe cheguei agora de viagem foram 10 dias em OFF, e ai resolveu alguma coisa?

kabeça
05/04/2010, 09:12 AM
Tbm fui vitima do código 19, estava aproveitando o feriado de pascoa estava descendo de minas para o rio grande do sul em vacaria em uma confraternização, acabei ficando em balneário camboriu... :ranting: :ranting: :ranting:

Na concessionaria já acusaram a ECU como vilã e a troca desta por uma nova, mas deixaram uma luz no fim do tunel alegando q tentariam uma ECU nova como "cortesia", acredito que seja um jeito de ganhar mais tempo e vender mesmo pq minha xt é 2006 e com 29 e poucos mil rodados.

Pacheco Polizel
05/04/2010, 10:27 AM
Cortesia ? se conseguir uma proeza dessa parabéns :danca: parece que o Barah conhece uma pessoa lá no sul que conserta essa ECU :cheguei:

kabeça
19/04/2010, 11:17 AM
Como todos podiam prever a cortesia foi apenas uma luz no fim do túnel que se apagou, entrei em contato com o Heart do clube xt (acredito ser o mesmo que Barah conhece) que está arrumando as ECUs da galera, vamos ver se ele consegue dar jeito para poder resgatar a minha em baleneario camboriu.

Barah
19/04/2010, 04:29 PM
Kabeça, lamento não ter sucesso com a fabricante... quem conserta é Ele mesmo. É possível outros saberem fazer o serviço, até o momento os relatos com esse erro são sempre o mesmo defeito e o maior trabalho é fazer a abertura da ECU devido a resina impregnada nos componentes.

Abração

bitencourt
24/04/2010, 04:47 PM
marco66 ou Arnilton, vcs tem como me passar como posso entrar em contato com o cara que concerta ECU? Gostaria muito do e-mail ou tel desse cara... grato

faa
08/06/2010, 09:38 PM
e ai pessoal, sou novo por aqui, mas sou um velho xtzeiro, gostaria que alguém pudesse me arrumar e-mail ou alguma forma de contato com o HART, pois o ECU da minha moto deve ter ido pro espaço, cód. 19 no painel, fiação foi verificada, sensor do pezinho testado e nada da potranca ligar. Por favor, estou ficando doente de vê-la na garagem e não poder andar...
antecipadamente, obrigado...

Arnilton
09/06/2010, 08:27 AM
Enviado por MP

bitencourt.cbl
09/06/2010, 03:00 PM
Boa tarde Faa. minha ECU tambem deu o famoso erro 19. Consegui um cara aki em Salvador que deixou a minha zero bala. Qualquer coisa me passe um e-mail que tenho o numero do celular dele.

bitencourt.cbl
09/06/2010, 03:12 PM
Arnilton boa tarde! Tem um cara aki em salvador que deixou a minha ECU zero bala depois do erro 19. Qualquer coisa lhe passo e cel dele.

Arnilton
09/06/2010, 05:49 PM
Quanto ele cobrou?

AMAURY
30/06/2010, 07:14 PM
Pessoal,
Poderiam me ajudar? Minha XT660 2005 que comprei a 2 mesês apresentou o mesmo problema (erro19), já verifiquei todo o chicote e não pega! O mais interessante é que escuto a bomba acionar por 5 segundos, mais não pega.
Fiquei sabendo que tem um cara do RN que faz o conserto deste modulo (ECU).
Alguem tem o contato deste "genio"
Fico no aguardo,
Obrigado.

Arnilton
01/07/2010, 08:40 AM
Na verdade eu acho q não existe ninguem no RN que consera ECU, tem um cara aqui do RN que abriu uma e tem quase certeza que sabe o caminha porem EU nunca consertei, vou te passar por MP o Tel e o Email do Hart de Floripa, ele conserta sim, aliais foi ele que consertou a minha.

Leonardo13
25/11/2010, 12:57 PM
Minha tese é se jampear o sensor do macaco ela não va queimar a ECU, mas é apenas uma tese.

Amigo resolve me registrar nesse forum graças ao seu post, mas acho que não seria bem assim que funciona só jampeado com um fio por exemplo, porque existe resistencia e tensão que são reguladas por estes diodos ou capacitores antes de chegar no sistema inteiro, por isso não é viavél essa solução, o certo mesmo é colocar outro diodo ou capacitor no lugar assim não sobrecarregando o sistema ok.
Para quem quiser fiz um tutorial de como arrumar esse problema nas xts "erro 19", e por isso estou aqui divulgando para todos, e é bem parecido com o que vc mencionou ai, mas lembro que só vi seu post após ja ter feito o tuto.
Segue o link:
http://xt660.com.br/showthread.php?1300

Arnilton
25/11/2010, 02:48 PM
Leonardo ainda não consegui abrir seu tutorial, estou no trabalho e é bloqueado; Voltando ao Assunto funciona sim apenas jampear o resistor queimado, a função do resistor está ligado diretamento ao sensor do descanso lateral e vc jampeando irá desligar o sensor, minha moto esta funcionado assim e tem um cara do Pernambuco que me passou essa informação.
Mas adiantando Parabens pelo tutorial, aproveite q vc se registrou e se apresente.

O Hart falou que as novas não estão queimando mais a ECU, mas essa informação eu não sei

Markones
25/11/2010, 04:06 PM
ARNILTON ISSO ERA O QUE EU QUERIA ESCUTAR " AS NOVAS NÃO ESTÃO MAIS QUEIMANDO O ECU" AGORA EH NOIX

Leonardo, baixei seu tutorial mas não consegui abrir, diz que está danificado.
se puderes mandar em meu e-mail, agradeço
MARKONES_@HOTMAIL.COM

Barah
25/11/2010, 09:03 PM
Baixei o tutorial... poderia ter reduzido o tamanho das fotos: um docx com 20 MByte é bastante grande.

Semelhante ao serviço fornecido por alguns. Para quem se interessa serve de ilustração.

Abraço

Gabriel 66 black
26/11/2010, 11:08 AM
Leonardo13 valeu pelo tuto.. vai ajudar muita gente com certeza,
e desarmar vários oportunistas

Gui
26/11/2010, 03:34 PM
Bom pessoal estava conversando com um mecânico aqui e ele acabou comentando que as 2005, 2006 e 2007 estão realmente queimando a Ecu muito fácil devido ao sensor do descanso. Então tomem cuidado com isso.

Markones
26/11/2010, 04:29 PM
irrrrrrraaaa, agora eu coloco fé no trator, uuuuoooooouu se pá

Leonardo13
01/12/2010, 10:58 AM
Pessoal para quem quiser foi feito um novo topico aqui no forum ok :hihihi:
Segue o link do topico criado: http://xt660.com.br/showthread.php?1300

Jota
23/10/2011, 04:40 PM
Vocês podem me dizer quem são os chaveiros de Fortaleza que fazem isso??? Estou em fortaleza-Ce e minha ECU queimou, quem pode me ajudar, fica so apresentando erro 19.. jotajuh@gmail.com 85 8792-3861, estou desesparado.. alguém me ajude


Segue e-mail resposta do ex dono

Olá Arniltom. Estou surpreso com essa história toda. A moto nunca deu qualquer problema na minha mão, nunca foi para qualquer tipo de oficina, nem autorizada nem fora da rede. Nunca precisei nem mesmo trocar o óleo dela, pois rodei muito pouco. O único problema que tive foi agora na hora de vender para você porque não encontrei a chave reserva, mas pelo que você está me dizendo, este problema não tem nada a ver com a falta da chave, até porque falta de chave reserva não é defeito, é apenas desaconselhável, e se tivéssemos colocado a entrega da chave reserva como requisito para fechar o negócio, eu teria verificado antes ou teria feito algum tipo de negociação, até porque na minha mente a chave estava muito bem guardada.

Você é testemunha de que a moto estava em perfeito estado quando lhe entreguei e não deu qualquer sinal prévio de que iria apresentar defeito, conforme já lhe disse. Fico triste que isso tenha acontecido, mas não vejo como me responsabilizar por esta falha. Acredito que tenha sido uma falta de sorte sua, que é um risco que todos nós que compramos veículos usados podemos correr. Isso ocorreu comigo também, há pouco tempo, quando comprei aquele Peugeot preto que vc viu em Russas. O carro tinha apenas 20.000 Km rodados, tinha pertencido apenas a uma moça que cuidou muito bem do carro, mas dois meses depois que o comprei a bomba hidráulica da direção parou e eu gastei R$ 1.000,00 reais por uma nova (na autorizada custava mais de R$ 2.000,00) e logo depois de consertar este defeito, o teto solar parou de funcionar e parece que não tem como recuperar. Infelizmente assumi estes custos e não pude responsabilizar a proprietária anterior.

Sugiro que você não faça este serviço em autorizada, porque além da moto já estar fora da garantia, vc sabe que eles vão cobrar o dobro ou o triplo do preço normal. Há chaveiros em Fortaleza e em São Paulo que fazem isso bem mais barato. Não me vejo responsável por este problema. Você discorda, ou seja, acha que tenho que me responsabilizar?

Aguardo seu contato e lamento o ocorrido.

Abraço.

Claudino Sales.

PS. Gostaria que você perguntasse ao mecânico se este problema poderia ter ocorrido anteriormente e ter sido consertado ou ter voltado ao normal momentâneamente para somente agora se reapresentar, porque se deu problema antes ou se foi mexido antes, foi na mão do antigo dono, que aí nem mesmo posso reclamar depois de tanto tempo. Fiquei curioso para saber como isso é possível.

Anwar
23/10/2011, 05:02 PM
Relaxa Jota, eu sei que é ruim ficar sem moto, mas a solução já está na mão de todos, vai dar tudo certo!

Leonardo13
24/10/2011, 02:59 AM
Jota isso infelizmente não é problema nenhum do antigo dono, pois não tem como ele deixar a moto meia boca para depois dar esse tipo de problema em suas mãos, isso acontece derrepente e a moto não anda mais !!!Procure cerificar os conectores primeiro !!

Tomasini
16/05/2012, 06:33 PM
Li que alarme da moto pode provocar o erro 19 na XT, procede??

Abraço

Leonardo13
17/05/2012, 06:09 PM
Sim, desde que ele seja ligado no pezinho lateral, que é a melhor opção, e se ele começar a dar mal contato a ECU entende como o erro 19 também !!!Digo que ainda é a melhor opção porque tem gente que ligou o alarme na bomba de gasolina e perdeu a mesmo por curto, isso o proprio tecnico da graber e da suhai que foram em casa me disseram, hj todas as empresas de rastreamento preferem no pezinho por dar menos problemas !!!
Quanto ao erro 19, o alarme apenas pode confundir a ecu pelo mal contato, e o erro 19 aparece, mas quanto a dar o problema cronico na ECU isso se deve ao ano de fabricação da moto onde o problema ja é cronico !!

Barah
17/05/2012, 09:17 PM
O alarme pode ser instalado na XT66 para cortar o acionamento da bomba de combustível ou cortar a indicação de descanso lateral recuado: como é um relé de contato seco, não interfere na ECU.

A ECU danifica por uma falha interna do resistor indicador de descanso lateral recuado/estendido.

Abs

eduardookazaki
23/06/2012, 03:58 PM
fala galera , tive o problema do erro 19 tb . apos pesquizar um pouco nos foruns ,resolvi ligar para o marcelo da vila motos na rua guaianazes ,209 prox a general osorio tel 11 3333-4520 , arrumou a ECU , e regulou a injeção , ficou o valor e 500 reais ,achei caro mas resolveu o meu problema ,levei no sabado as 9 da manha as 11da manha apos 2 horas , moto funcionado tudo , ele fez nota fiscal eletronica do serviço e garantia permanente desse ERRO 19 ,,to muio satisfeito

abraços

AMorlin
05/01/2013, 09:08 PM
Pessoal, em relação a ECU da XT660R.
Tirando a ECU de uma moto e colocando em outra, a moto funciona? Liga, ou não dá nada??

Soueu
05/01/2013, 09:36 PM
Creio que tem de ser a Ecu e o chicote da chave de ignição, devida a codificação