PDA

Ver Versão Completa : Ecu - erro 19



Warner
11/08/2011, 07:22 PM
olá pessoal, tenho xt desde 2003, em 2009 comprei uma xt660r 2008 com 3500km, novíssima, Sou, pelo menos era, um defensor e admirador da máquina, porém no último domingo ela apagou do nada e apresentou "erro 19", levei à concessionária MOTOMAX em Vitória e o mecânico constatou que era a ECU, e me disse ainda que várias xt660 apresentaram este problema e que a Yamaha estava trocando as ECU mesmo fora da garantia pois se tratava de um defeito da peça, por curiosidade perguntei o preço, R$ 2.500,00, enlouqueci, que absurdo, como uma moto conhecida como inquebrável pode dar defeito numa peça que deveria durar a vida inteira da moto, ainda mais que só ando leve, sem pauleira, na maciota mesmo, hj tá com 17.000km com pneus originais ainda.......
DECEPÇÃO TOTAL, se a fábrica não garantir vou pular fora da marca, imagine se eu estivesse em uma ultrapassagem rápida, não estaria aqui pra escrever......
Ainda estava esperando chegar a nova Teneré 660 chegar pra trocar.......esse defeitinho realmente me fez perder a confiança na máquina.....
Alguem já passou por esse problema ?? Me ajudem a sair dessa furada....Abç

vini
11/08/2011, 08:18 PM
Amigo. Tem um topico falando desse assunto. E parece que ja encontraram a solucao.

vini
11/08/2011, 08:24 PM
Vc vai em forum e clica em injecao la vc vai acha varios topicos sobre o codigo 19.

Leonardo13
12/08/2011, 03:33 AM
Amigo segue os topicos ja discutidos aqui:
http://xt660.com.br/showthread.php?701-Erro-19-referente-ao-cavalete-lateral&p=7858
Aqui:
http://xt660.com.br/showthread.php?1041-C%F3digo-19-quot-Acharam-a-Causa!!!-quot (http://xt660.com.br/showthread.php?1041-C%F3digo-19-quot-Acharam-a-Causa%21%21%21-quot)
Aqui:
http://xt660.com.br/showthread.php?2145-COD-19-na-ECU-da-xt660-Azarados

Eis a solução :
http://xt660.com.br/showthread.php?1300-Erro-19-no-Painel-da-XT660-ECU-RESOLVIDO
Qualquer duvida estamos ai para ajudar !

Warner
14/08/2011, 12:23 AM
Valeu Leonardo, recebi seu tutorial, obrigado.

Bem, vou tentar seguir seu primeiro conselho, "paciencia",kkk
Fiz um primeiro contato com a Yamaha via site relatando o problema, a resposta foi mais fria que gelo "sua moto nao esta na garantia, procure a concessionaria mais proxima" eh phoda, claro, nao satisfeito, liguei para o sac e relatei tudo novamente ainda dizendo que sabia que era um defeito de fabrica, etc, etc......estou aguardando novo contato.
Se a Yamaha der negativa, vou fazer o reparo seguindo seu passo junto com um amigo engenheiro tipo "magaiver" e substituir o componente. De qualquer forma ja falei com o "Cal" da Eletrik Parts e ele me cobraria 450 para reparar a ecu e pediu pra mandar junto a chave de contato para ele testar toda ecu.
Bem, tem uma semana sem minha "nega", acho que vou ficar mais umas......duro eh ficar esperando pela Yamaha pra ela cumprir sua OBRIGACAO e resolver isso logo.
No mais, valeu mesmo , vc me ajudou pra caramba.

Leonardo13
14/08/2011, 02:35 AM
Isso ai "Paciencia", eu sei como é !!Mas tenta primeiro a dona Yamahada !!Depois tenta fazer o conserto que dá sim!!!Nem precisa mandar arrumar !!!Falou !

Ricardo73
14/08/2011, 09:19 PM
Atenção eu não recomendo, vc mesmo fazer se vc não tiver uma boa pratica em eletronica e noção de manutenção e uma boa dose de paciencia.

Mas como o Leonardob disse conserto tem.

Leonardo13
15/08/2011, 01:40 AM
Claro além do que, se cagar na ECU na hora da subtituição do resistor, vc vai perder tudo, ai pode chorar de verdade, no meu caso como não entendo muito de eletronica mandei em uma eletronica mesmo !

Warner
27/08/2011, 07:37 PM
Aí pessoal, minha moto também deu erro 19 e segui a recomendação de Leonardo e enviei a ECU e a chave de contato completa para a "Eletrik VParts" aos cuidados do "CAl", enviei na quinta de Vitória, chegou na manha de sexta em Sampa e recebi em casa novamente no sábado de manha, super rápido, fácil pra quem sabe, paguei R$ 450,00 no reparo mais R$ 120,00 de "sedex 10".
Segundo Cal, esse erro não dará mais, tá funcionando beleza, Valeu a recomendação Leonardo. Agora vou partir pra corrente de transmissão, estourou todos os retentores, to preocupado se pode quebrar por isso. Bons ventos a todos.

Warner
27/08/2011, 07:39 PM
Correção, o nome do local é "Eletrik Parts".

Willian Neves
27/08/2011, 09:00 PM
Boa noite Warner... tive a primeira XT 2005 e rodei até os 70 mil km nunca deu nenhum erro.. até a bateria nunca troquei... agora to com uma 2009 já completando 8 mil km... tem mais de 20 XT aqui na minha volta e nada de erros na ECU e etc... Tem um amigo aqui na lista com uma completando os 120 mil km... e esta 100%

Tenho vários amigos que tem as BMW e tem vários problemas de eletrônica, inclusive a fita do tanque... queimam toda hora... Não te decepciona a XT é moto boa e confiavel, tem que cuidar muito é os banhos com jatos que dão nelas.. moto não foi feita para levar no lava jato igual a carro....

No mais boa sorte..

Warner
27/08/2011, 10:06 PM
Boa noite Willian, bom ter falado sobre as xts, essa é minha segunda xt, adoro a máquina, a primeira comprei em 2003 0km, vendi em 2006 com 25oookm, perfeita.
Fiquei sem moto até 2009 quando comprei essa 2008 de um amigo, zerada com 3500km.
Fiquei muito decepcionado mesmo, apesar da paixão, depois desse problema ridículo. Minha moto é muito bem cuidada, talvez por isso minha maior indignação.
Agora minha preocupação é com a corrente, todos os orings se romperam, e nesses 17.oookm nunca precisei esticar a corrente pois lubrifico semanalmente e abundantementecom uma mistura(oleo 140+Bardhal b12+graxa). Há um tempo atrás usava oleo de motor e misturava um pouco de grafite em pó, não sei se foi coincidencia, quando notei os primeiros orings se rompendo, parei de usar e mudei a "mistura" para a atual. A corrente está perfeita, apesar da folga nos roletes, a coroa parece 0km, o pinhão eu não vi.
Depois de ler o blog que trata da corrente fiquei muito preocupado com uma possivel quebra inesperada em virtude da falta dos orings. Vi também que existe uma grande dúvida de qual corrente usar, cada vez aumenta o nó....rss. Com sua experiencia e de seus amigos, qual sua opiniao sobre a corrente nessa condição ?

Warner
27/08/2011, 10:08 PM
Me esqueci, ainda não desisti da familia XT, vou esperar a Tenere 660 chegar pra ver se vai dar pra sonhar com a troca.

Leonardo13
28/08/2011, 02:25 AM
Wagner de uma olhada neste topico http://xt660.com.br/showthread.php?69-Sistema-de-Transmiss%E3o-da-XT660-%28Corrente-Coroa-Pinh%E3o%29&highlight=corente
Tem varias dicas ai, principalmente sobre os usos pessoais das correntes, que bom que conseguiu consertar sua ecu, mas vc tentou fazer o serviço sozinho antes ?
Mesmo assim, sobre a corrente a minha original durou 25 mil km, ja estava toda fud... os o-rings, depois começou a aparecer com uns elos sem esticar totalmente, ou seja estava com varios caroços, achei que iria aguentar mais uma semana, mas infelizmente não deu, e isso quase custou um acidente na imigrantes a 130 km/h, sorte que não cai, mas a corrente travou na roda, mas consegui estabilizar, teve muitos que ja cairam, por isso aconselho trocar a corrente o quanto antes, pois isso ja é um sinal, e quando ela estourar é de uma vez só, porque a bicha é brutaaaaaa !!!!
Aqui segue um topico de um acidente que teve recentemente de nosso amigo aqui do forum, sobre corrente que estourou, e a mesma não deu nem sinal de estar ruim
segue link: http://xt660.com.br/showthread.php?2233-Acidente-de-XT660R
Qualquer coisa estamos ai para ajudar !